Решение прикладных задач на компьютере. Практикум для студентов



         

Лабораторная работа № 5. Форматирование ячеек и диаграммы Excel - часть 7


/p>

 

Лабораторная работа № 13:  Корреляционный график, сглаживание  и статистические функции

1. Корреляционный график: введите два столбика по 30 случайных двузначных чисел (X и Y), выделите оба столбца, постройте диаграмму типа Точечная.

2. Сглаживание столбца Y: напротив второй

ячейки столбца Y введите формулу = (Y1 +Y2 +Y3)/3 и скопируйте ее до предпоследнего Y  (метод скользящего среднего); скопируйте первое и последнее значение Y по горизонтали (они не сглаживаются); повторите процедуру сглаживания еще 2 раза; постройте графики по исходной и сглаженным функциям.

3. Вычислите  среднее значение и стандартное отклонение случайной выборки из 30 двузначных чисел по указанным формулам и с использованием функций СРЗНАЧ и СТАНДОТКЛ. Среднее значение Хср = S Хi / N,  дисперсия

s2 = (S(Хi  - Хср)2 )/ (N –1), стандартное отклонение s = Ö s2 .  Для построения  столбца i  - Хср)2   присвойте имя ячейке Хср.

Лабораторная работа № 14: ветвящиеся алгоритмы и функция ЕСЛИ

    Построить таблицу зарплаты в диапазоне 30-500 у.е. Рассчитать  налог на зарплату, если при зарплате <100 у.е.  налог = зарплата*10%, далее – налог на 100 + 20% на каждый у.е. свыше100 у.е., при зарплате >300 налог на 300 + 30% на каждый у.е. свыше 300 у.е. Постройте корреляционный график.

зарплата

налог

(А12)     50

=ЕСЛИ(A12<=100;A12*10%;ЕСЛИ(A12<300;10+(A12-100)*20%;10+40+(A12-300)*30%))

99

9,9

100

10

150

20

200

30

299

49,8

300

50

400

80

Лабораторная работа № 15: решение уравнений

     Корни уравнения Y= f(x) – это значения х, при которых Y

обращается в 0 (график функции пересекает ось абсцисс).

1. Построить параболу с двумя корнями, найти корни, используя функцию Подбор параметра: сделать активной ячейку Y вблизи одного из корней, вызвать  Подбор параметра (в Меню Сервис), заставить компьютер подобрать х, чтобы Y обратился в 0.

2. Найти корни, двигая мышью точку графика в 0.


Содержание  Назад  Вперед